Gutenberg, Forks, and the need for an LTS version of WordPress

Some WordPress users will not upgrade to 5.0 and Gutenberg. How this issue is addressed will impact the development of the application, its community, and its users long term. Offering a Long-Term Support version of 4.9.x may be the solution we need.