Typograph Critical Update for WordPress 2.8

It was brought to my attention last night that there is a critical conflict between the popular Typograph theme and the new WordPress 2.8. Knowing that most Typograph users will update their WordPress installation in the coming days finding the reason for the conflict and a solution was a number one priority and I am happy to say I’ve already created a fix that solves the problem. A full upgrade of Typograph will be published later today but for current installations the fix consists of just replacing one file. Here are instructions:

Upgrade Typograph to work under WordPress 2.8

  1. Download and unzip the archive with the fixed functions.php file here.
  2. Access your Typograph theme directory in your hosted WordPress installation (should be under www.yoursitename.com/wp-content/themes/Typograph).
  3. Delete the old functions.php file under the Typograph theme directory.
  4. Upload the new functions.php file to the Typograph theme directory.

I have tested this critical fix and it works.

4 thoughts on “Typograph Critical Update for WordPress 2.8

Comments are closed.